Help

  • ttertter
  • ttertter's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 21
  • Thank you received: 0

ttertter created the topic: Help

Ok So I have a 75 gallon tank with a 9in pleco and a 8in oscar and my nitrates and nitrites are fine but 2 weeks ago I did a filter change and my pleco won't move from the top of my tank gulping air I have a marine land canistor filter and no air stone but for 9 months hes been fine I'm worried about my pleco pls help any advice with be helpful

Sent from my SM-G386T using Tapatalk
#409333

Please Log in or Create an account to join the conversation.

  • Posts: 246
  • Thank you received: 8

Vinny replied the topic: Re:Help

What do you mean by filter change? As in threw a hole knew joint on the tank? Is so your tank is recycling.

Sent from my SM-G920V using Tapatalk
#409334

Please Log in or Create an account to join the conversation.

  • Posts: 4502
  • Karma: 1
  • Thank you received: 253

DRACO replied the topic: Help

if you did replace the whole filtration system throwing away everything,
your cycled tank had crashed... losing all beneficial bacteria in the old filter...

new filter has nothing to offer except with water movement...
#409335

Please Log in or Create an account to join the conversation.

  • Posts: 949
  • Thank you received: 55

theniceguy9112 replied the topic: Help

If you are able to get some of the old material from your old filter I would suggest putting some of it back in. Like the others have stated, the bacteria needed in the tank is no longer there from replacing the filter. I hope your pleco gets better.
#409336

Please Log in or Create an account to join the conversation.

  • Posts: 246
  • Thank you received: 8

Vinny replied the topic: Re:Help

Probably too late. Once the old filter media dries out its no longer good or going to seed a new filter.

Sent from my SM-G920V using Tapatalk
#409337

Please Log in or Create an account to join the conversation.

  • ttertter
  • ttertter's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 21
  • Thank you received: 0

ttertter replied the topic: Re:Help

I didn't get new filter media just washed it really well with water

Sent from my SM-G386T using Tapatalk
#409339

Please Log in or Create an account to join the conversation.

  • Posts: 246
  • Thank you received: 8

Vinny replied the topic: Re:Help

Your not supposed to do that. Washing the media especially really well takes all the bacteria off. Just as bad as new media. So your tank is crashed and recycling. Constant water checks and daily water changes

Sent from my SM-G920V using Tapatalk
#409340

Please Log in or Create an account to join the conversation.

  • Posts: 11056
  • Thank you received: 877

Rocksor replied the topic: Re:Help

ttertter wrote: I didn't get new filter media just washed it really well with water

Sent from my SM-G386T using Tapatalk


Washed With aquarium water or tap water?
#409343

Please Log in or Create an account to join the conversation.

  • ttertter
  • ttertter's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 21
  • Thank you received: 0

ttertter replied the topic: Re:Help

With well water no chemicals in it

Sent from my SM-G386T using Tapatalk
#409352

Please Log in or Create an account to join the conversation.

  • OFL
  • OFL's Avatar
  • Offline
  • Administrator
  • Administrator
  • Founder of OFL
  • Posts: 13309
  • Karma: 38
  • Thank you received: 414

OFL replied the topic: Re:Help

The first thing to do is test the water for ammonia, nitrite and pH. In many cases fish will behave strangely if the water quality has deteriorated. What about the other fish, they doing the same? You've also got to remember that one fish become ill they will often become motionless and breathed heavily. But I have to agree with what others have said, by all means rinse your media to remove any sludge and debris, but over cleaning biological media is a recipe for disaster.

I may not always be right, but I am always the BOSS :-)
#409353

Please Log in or Create an account to join the conversation.

Moderators: Big-KenDRACO
Time to create page: 0.117 seconds