Cycling my aquarium

  • TrevorB206
  • TrevorB206's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
  • Posts: 51
  • Thank you received: 0

TrevorB206 created the topic: Cycling my aquarium

Hello everyone, I have a question regarding cycling my aquarium. I asked with question in a post I had earlier but I just wanted to make a post regarding it and see if I could get some of these questions answered. I took my LFS advice and once I got my aquarium set up yesterday I added the API Quickstart and a few tetras to my tank. Which is what was recommended I do. Now I am seeing almost nothing good about this product or the future for the fish I got to help cycle that I didn't even originally want. I want to take them out now and do a fishless cycle for multiple reasons but also just for the sake of the fish I don't want to put them through that. My question is this I found someone nearby me who has a aquarium and wants these fish for hers. I am thinking about rehoming them tonight. If I do that can I continue a fishless cycle the same even though I used the API Quickstart also? when I used the quickstart it was shortly after I used the tap water conditioner. I just want this to be stable and I have heard bad things. Can anyone point me in a direction here so I can be confident when I get my oscar that my aquarium is stable? thank you everyone.
#409729

Please Log in or Create an account to join the conversation.

  • Posts: 4502
  • Karma: 1
  • Thank you received: 253

DRACO replied the topic: Cycling my aquarium

if you have a friend who has existing fish tank,,, give the fish to him/her...
check and match your filter with his/her filter... try to barrow or swap some
media to make your filter seeded with beneficial bacteria....
ask if you can run you filter in parallel with his/her tank...

in 1 week time, you can have you fish in your own tank
with the fully cycled filter... just make sure that you fill your tank with
water and allow it to age while seeding your filter with bb
#409736

Please Log in or Create an account to join the conversation.

  • TrevorB206
  • TrevorB206's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
  • Posts: 51
  • Thank you received: 0

TrevorB206 replied the topic: Cycling my aquarium

Okay, I will try to see what I can do. Unfortunately I don't know many people with aquariums off of the top of my head. The one person I do know I don't think I would trust allowing anything from his tank into mine. Just trying to figure out a way to do this. I did rehome the tetras though. I didn't want to put them through that. I will figure something else out.
#409737

Please Log in or Create an account to join the conversation.

  • Posts: 4502
  • Karma: 1
  • Thank you received: 253

DRACO replied the topic: Cycling my aquarium

ok... that is fine... now ... if your tank is filled with water, put some
fresh chopped fish and allow it to decay inside while running the filtration
system... the rotten fish will provided the ammonia needed by the nitrifying
bacteria and start colonization... after 1 week, there should be nitrate reading
in your tank... and should do water change regularly (20% daily) to enhance
bacteria multiplication..
#409738

Please Log in or Create an account to join the conversation.

  • TrevorB206
  • TrevorB206's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
  • Posts: 51
  • Thank you received: 0

TrevorB206 replied the topic: Cycling my aquarium

ok. I can do that if I have to. I must ask though if ammonia is what I need to start the process since this aquarium is in my room and if I can avoid rotten fish I will. I have some pure clear ammonia. Can I just use that?
#409745

Please Log in or Create an account to join the conversation.

  • Posts: 5923
  • Karma: 3
  • Thank you received: 581

Suprd71 replied the topic: Cycling my aquarium

You can use ammonia. Keep the reading around 2ppm, monitor daily for nitrite and nitrate. When you get 0 ammonia and nitrite, and some showing of nitrate, you are Oscar safe.


I may not be the Boss, but I'm ALWAYS right!
#409747

Please Log in or Create an account to join the conversation.

  • TrevorB206
  • TrevorB206's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
  • Posts: 51
  • Thank you received: 0

TrevorB206 replied the topic: Cycling my aquarium

Okay so I have just starting adding ammonia. I feel like I have added quite a bit however I am still testing 0 for ammonia so I will keep adding. I just realized that I probably should have checked and made sure that the ammonia I had at my house is okay to use for this. The ammonia I have is LAs Totally Awesome Clear Ammonia. I got it from the dollar store. It doesn't have ingredients on it which kinda scares me. But it is clear, unscented, and it doesn't bubble up when I shake it so I assume that I am okay.
#409749

Please Log in or Create an account to join the conversation.

  • TrevorB206
  • TrevorB206's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
  • Posts: 51
  • Thank you received: 0

TrevorB206 replied the topic: Cycling my aquarium

I also want to make a note, I am starting to get a little worried here. I am not sure what is going on. But the ammonia I bought earlier comes in quite a big bottle maybe a 2 liter or so. throughout the day I have added a little bit at a time. And for some reason I am still testing at 0 for ammonia. Anybody ever encountered this or have an idea what the problem may be? I am getting a little worried here. Thanks everyone for the help
#409750

Please Log in or Create an account to join the conversation.

  • Posts: 414
  • Thank you received: 27

Craigsfish replied the topic: Cycling my aquarium

What kind of test kit are you using?

My advice to you since you have no fish in your tank now is to add a couple pieces of raw shrimp to your tank, sit back and relax for a couple of weeks and watch your tank water come to life... It Wont hardly stink at all when BB takes over.
#409751

Please Log in or Create an account to join the conversation.

  • TrevorB206
  • TrevorB206's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
  • Posts: 51
  • Thank you received: 0

TrevorB206 replied the topic: Cycling my aquarium

I am using an API Master Test Kit. I have no idea why nothing is showing up but I am a little worried. And the Fishless cycling guide I used didn't give any dosing information so because of that and the fact that it never showed up on the test kit I believe I added too much ammonia. Causing it to be strong in my bedroom. I did a huge 90% water change along with having the window opened. I am hoping the smell leaves sometime soon. But I am a little worried about what is going on with the aquarium. I am going to test it again this morning so hopefully some ammonia is showing now. But I am stumped now. The only thing I can think of is maybe the API quickstart has something to do with it. If the ammonia I used wasn't pure ammonia I definitely would have known about it. And I still would have gotten a reading right? I have no problem using the shrimp. I just wanna know it will work at this point.
#409753

Please Log in or Create an account to join the conversation.

Moderators: Big-KenDRACO
Time to create page: 0.113 seconds