Did i waste my $$?

  • tjwalley
  • tjwalley's Avatar Topic Author
  • Offline
  • Senior Boarder
  • Senior Boarder
  • Posts: 308
  • Thank you received: 4

tjwalley created the topic: Did i waste my $$?

Just picked up a Flora Sun 25 Watt 5000 kelvin bulb. Says it has peak emissions in blue and red regions also. The plants i have now have not grown at all in the 5 months i've had them and everything i've read online point to not enough lighting, the lady at the pet store said these are made specifically for plant growth so i'm assuming it was a good buy? I'm redecorating the qhole tank with some rocks and driftwood i found and have had soaking all week, i started cleaning the substrate this morning and the roots are looking good on all the plants i pulled up, a lot thicker than when i planted them. It's just the leaves and stems that stalled out.
Should also add that i was given a T8 bulb (not sure on wattage or other specs) but it looks much brighter than the bulb i pulled out. I'm hoping the plants will grow like crazy now
#230105

Please Log in or Create an account to join the conversation.

  • Posts: 609
  • Thank you received: 5

donk232 replied the topic: Re: Did i waste my $$?

Can't help you much but I had plants growing with a 4ft florescent work bench light from a hardware store over my 125g until I got a new lid.
#230123

Please Log in or Create an account to join the conversation.

  • tjwalley
  • tjwalley's Avatar Topic Author
  • Offline
  • Senior Boarder
  • Senior Boarder
  • Posts: 308
  • Thank you received: 4

tjwalley replied the topic: Re: Did i waste my $$?

Yea, i've read those do just as well and are a little cheaper. I tried the hardware store but all they have are the big diameter bulbs. I think i'll end up putting a fixture together for the bigger bulbs sometime soon that way i can get the bulbs there where i live instead of driving 45 minutes to the closest pet store
#230125

Please Log in or Create an account to join the conversation.

Moderators: Big-KenDRACO
Time to create page: 0.096 seconds