Oscar has been white for weeks

  • Hayley101
  • Hayley101's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 2
  • Thank you received: 0

Hayley101 created the topic: Oscar has been white for weeks

Hello all ,

Can someone help me out , I bought a pair of oscars about 6-8 weeks ago , tank was cycled for about 5 weeks before introducing them , they were white due to stress when placed in , however whenever I turn the light on they just go completely pale , they've stayed pale for the entire time I've had them , ph is around 7.5 , ammonia is none , nitrate is 0
They have some plastic plants to move around , I'm not sure what else I can do to help them , I'm
Just wanting them back to black and orange
#409891

Please Log in or Create an account to join the conversation.

  • Posts: 246
  • Thank you received: 8

Vinny replied the topic: Re:Oscar has been white for weeks

How about nitrite?

Sent from my SM-G920V using Tapatalk
#409897

Please Log in or Create an account to join the conversation.

  • Hayley101
  • Hayley101's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 2
  • Thank you received: 0

Hayley101 replied the topic: Re:Oscar has been white for weeks

Pretty sure when I checked it was at 0 , but will double check again when I get home , I fed them some rosy barbs , they perked up and worked together to get one each and went black
#409898

Please Log in or Create an account to join the conversation.

  • Posts: 4511
  • Karma: 1
  • Thank you received: 254

DRACO replied the topic: Re:Oscar has been white for weeks

when everything is zero : ammonia, nitrite, nitrate, then your system is not fully cycled... how do you clean your filter and tank? sometimes, cleaning the filter on tap water could result in zero reading... meaning you lost your cycle...

what kind of testing kit are you using?
#409900

Please Log in or Create an account to join the conversation.

Moderators: Big-KenDRACO
Time to create page: 0.108 seconds