Brown Stuff

  • Goranothos
  • Goranothos's Avatar Topic Author
  • Offline
  • User is blocked
  • User is blocked
  • Posts: 1926
  • Thank you received: 158

Goranothos replied the topic: Brown Stuff

Rocksor wrote: That's brown algae.


Gotcha

Rocksor wrote: Reduce amount you feed your fish.


I feed once a day and everything I put in is gone in less than a minute (yes, I timed it).

Rocksor wrote: Increase that amount of water changes to remove nutrients feeding the brown algae. Wipe it off prior to a water change.


I do a 50% water change once a week. That is all I am willing to do, regarding frequency. I could do a larger percentage each time without much more effort.

Rocksor wrote: Add Chemi-Pure Elite resin bag in your filter to remove the silicates and phosphates.


I will implement this advice tomorrow. Not willing to tamper with my canister filter, because, regarding media, I have it the way I want it, I went ahead and purchased an Aquaclear 50 (largest HOB that will fit between the back of the tank and the wall), some Chemi Pure Elite, AQ50 media bags, and the InTank media basket.

I'll get this started up after tomorrow's water change, vacuum, and scraping.

Thanks for your help.


“Everybody has a plan until they get punched in the face.” -Mike Tyson
#357508

Please Log in or Create an account to join the conversation.

  • Goranothos
  • Goranothos's Avatar Topic Author
  • Offline
  • User is blocked
  • User is blocked
  • Posts: 1926
  • Thank you received: 158

Goranothos replied the topic: Brown Stuff

Got it going today. If the AC50 is ineffective, I'll purchase another canister filter and fill it with Chemi-Pure Elite.

“Everybody has a plan until they get punched in the face.” -Mike Tyson
#357667

Please Log in or Create an account to join the conversation.

  • Goranothos
  • Goranothos's Avatar Topic Author
  • Offline
  • User is blocked
  • User is blocked
  • Posts: 1926
  • Thank you received: 158

Goranothos replied the topic: Brown Stuff

Got it all going. Water seems crystal clear today. The AC50 just seems so small. I probably should just have bought another canister filter and dedicated it to mechanical filtration and Chemi Pure Elite.

I'll give it a month or so and then make a decision. Worst case scenario is I buy an Eheim 2213 (or a Fluval equivalent) and fill it 1/4 with mechanical, and 3/4 with Chemi Pure Elite.

This brown algae (diatoms?) is a challenge. I need to take the resin decorations out of the tank and pressure wash them.

As for the fish, they all seem to be happy. They are growing like crazy, and they all eat like I starve them to death.

“Everybody has a plan until they get punched in the face.” -Mike Tyson
#357742

Please Log in or Create an account to join the conversation.

  • Posts: 635
  • Thank you received: 23

yesimhere2 replied the topic: Brown Stuff

lets hope it helps, for what ever reason I have never had a brown algae issue, green in the wife,s tank yes but its at a morning sun window.(she likes it there).
#357745

Please Log in or Create an account to join the conversation.

  • Posts: 184
  • Thank you received: 6

BigT replied the topic: Brown Stuff

I have the same issue in my tank with brown algae on everything. :dry: I don't like plecostomus because they poo more than they do anything else and they hide all day. I tried a few Siamese algae eaters (Petsmart's recommendation) and they lasted about 10 minutes before they got eaten. :blink:
#357769

Please Log in or Create an account to join the conversation.

  • Goranothos
  • Goranothos's Avatar Topic Author
  • Offline
  • User is blocked
  • User is blocked
  • Posts: 1926
  • Thank you received: 158

Goranothos replied the topic: Brown Stuff

I think this (brown algae) is going to be my biggest challenge.

The basic chemistry of my tank (Ammonia, Nitrites, Nitrates) is within acceptable limits.

A 50% water change is done every Saturday. I do not believe I am overfeeding.

My tap water is very hard (sorry, I don't have any definite numbers).

Not sure what to do next. The AC50 HOB seems like a kiddy toy to me, given the size of the tank.

I may buy an Eheim 2213 and devote most of it's capacity to Chemi-Pure Elite, with a bit of mechanical. My other large canister has proven to be more than adequate for biological filtration.

Perhaps I should just give it some time, since my pool filter sand may be a large contributor to my problems.

......or should I buy a Pleco?

Again, I am only going to do one partial water change a week. The amount is debatable.. 50% or larger, doesn't really matter.

“Everybody has a plan until they get punched in the face.” -Mike Tyson
#358668

Please Log in or Create an account to join the conversation.

  • Posts: 5915
  • Karma: 3
  • Thank you received: 578

Suprd71 replied the topic: Brown Stuff

I have had brown algae in a couple tanks, both shortly after new setups. My plecos didnt help, I dont think they liked it. I was told that some gravels have certain silicates that will contribute to an outbreak. Your sand, I dunno, maybe? It lasted a few months(3 or so) and slowly disappeared, didnt return with any significance. Maybe just a little more patience Doug? I dont think filtration is causing, nor will extra filtration remove the algae.


I may not be the Boss, but I'm ALWAYS right!
#358692
The following user(s) said Thank You: Goranothos

Please Log in or Create an account to join the conversation.

  • Posts: 1759
  • Thank you received: 195

jmunroe replied the topic: Brown Stuff

Suprd71 wrote: I have had brown algae in a couple tanks, both shortly after new setups. My plecos didnt help, I dont think they liked it. I was told that some gravels have certain silicates that will contribute to an outbreak. Your sand, I dunno, maybe? It lasted a few months(3 or so) and slowly disappeared, didnt return with any significance. Maybe just a little more patience Doug? I dont think filtration is causing, nor will extra filtration remove the algae.


More patience is the answer I think as well. I have a 125 with pool filter sand an FX5 and AC 110 and I think it started around the couple month mark and lasted around 6 months after that. I haven't changed anything in my routine for maintenance. I did have 2 oscars and now have one in there but he has grown since and a 6 inch Pleco is not in there anymore but have added silver dollars. So the bio load is down a bit but my numbers are all they same as they have been. Now I can't grow algae at all. A little bit on the back glass thats always been there as i havent cleaned the back glass since i set the tank up, and maybe a spot here and there but nothing really. I leave my lights on 12 hours most of the time. I think you just need to wait it out. It is a loooong wait though.

Go do a water change - the solution to pollution is dilution.
#358703
The following user(s) said Thank You: Goranothos

Please Log in or Create an account to join the conversation.

  • Posts: 11056
  • Thank you received: 877

Rocksor replied the topic: Brown Stuff

I still get brown algae, and it's because of my water containing phosphates.
#358712
The following user(s) said Thank You: Goranothos

Please Log in or Create an account to join the conversation.

  • Posts: 184
  • Thank you received: 6

BigT replied the topic: Brown Stuff

The brown algae is really annoying, I tried to put some rocks in my tank but they were covered in the algae in a few days. My fake plants are completely covered in it and you can even see it on the bigger rocks in the sand. The only thing I can't see it on is the drift wood but that's because it's the same color as the algae! :sick:

Now I feel like pulling out all my sand and starting over with something else.
#358717
The following user(s) said Thank You: Goranothos

Please Log in or Create an account to join the conversation.

Moderators: Big-KenDRACO
Time to create page: 0.081 seconds