Site lag?

  • cebosound
  • cebosound's Avatar Topic Author
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Posts: 11735
  • Thank you received: 297

cebosound created the topic: Site lag?

I have noticed over the past several week that OFL.com is having some sort of a lag when trying to load pages. At first i thought it was just my computer or internet connection. but recently i have found i only have this specific issue while on this site. .............. I find myself constantly having to reclick buttons like "submit" and topic headings, etc.

Is this a known issue that Penn is working on?

Is anyone else came accross this?


Thank you.

My YouTube Channel:http://www.youtube.com/user/cebosound1?blend=1&ob=0
#177241

Please Log in or Create an account to join the conversation.

  • Miss Nicki
  • Miss Nicki's Avatar
  • Visitor
  • Visitor

Miss Nicki replied the topic: Re: Site lag?

Several of us have come across this same issue...

What browser are you using???

For me I think it has been better in the last few days...
But reclicking is still happening once and a while.
#177298

Please Log in or Create an account to join the conversation.

  • cebosound
  • cebosound's Avatar Topic Author
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Posts: 11735
  • Thank you received: 297

cebosound replied the topic: Re: Site lag?

I use google chrome.

It seems better today, maybe penn saw my thread and made some changes. :dry:

yeah, but i mainly just reclick when i have the issue.

My YouTube Channel:http://www.youtube.com/user/cebosound1?blend=1&ob=0
#177636

Please Log in or Create an account to join the conversation.

Moderators: Big-KenDRACO
Time to create page: 0.106 seconds