site issue? unable to reply to PMs

  • cebosound
  • cebosound's Avatar Topic Author
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Posts: 11735
  • Thank you received: 297

cebosound created the topic: site issue? unable to reply to PMs

for some reason, all of a sudden, i am unable to reply to PMs. i completely shutdown my computer thinking it might help , but it didn't . i think it is a recent issue with the site.

just thought i would give Penn and the mods a heads up.

thanks.

My YouTube Channel:http://www.youtube.com/user/cebosound1?blend=1&ob=0
#191371

Please Log in or Create an account to join the conversation.

  • OFL
  • OFL's Avatar
  • Offline
  • Administrator
  • Administrator
  • Founder of OFL
  • Posts: 13309
  • Karma: 38
  • Thank you received: 414

OFL replied the topic: Re: site issue? unable to reply to PMs

Send me a message, I want to see if I can reply to you. I just replied to somebody and the message seemed to go okay.

I may not always be right, but I am always the BOSS :-)
#191377

Please Log in or Create an account to join the conversation.

  • cebosound
  • cebosound's Avatar Topic Author
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Posts: 11735
  • Thank you received: 297

cebosound replied the topic: Re: site issue? unable to reply to PMs

Hi Penn. and thanks for the speedy reply.

I did some testing and PMed you the results. but basically messaging is not working with google chrome, but works fine with Internet Explorer.

... On a side note, I noticed that now when I reply to a thread, during the time while it is uploading, there appears a stange page. (only temporarily). are you, or anyone else seeing this too. .... this issue is not annoying and doesn't seem to negativly affect anything. just wanted to make note of it.

Thanks again!

My YouTube Channel:http://www.youtube.com/user/cebosound1?blend=1&ob=0
#191401

Please Log in or Create an account to join the conversation.

  • Miss Nicki
  • Miss Nicki's Avatar
  • Visitor
  • Visitor

Miss Nicki replied the topic: Re: site issue? unable to reply to PMs

cebosound wrote: Hi Penn. and thanks for the speedy reply.

I did some testing and PMed you the results. but basically messaging is not working with google chrome, but works fine with Internet Explorer.

... On a side note, I noticed that now when I reply to a thread, during the time while it is uploading, there appears a stange page. (only temporarily). are you, or anyone else seeing this too. .... this issue is not annoying and doesn't seem to negativly affect anything. just wanted to make note of it.

Thanks again!


I too am having an issue with the half loaded page between posting, and the post actually hitting... However Firefox is not causing the same issue. Just Chrome...
I will check the PM thing out on Chrome as well...

PM coming at ya Penn!
#191405

Please Log in or Create an account to join the conversation.

  • Miss Nicki
  • Miss Nicki's Avatar
  • Visitor
  • Visitor

Miss Nicki replied the topic: Re: site issue? unable to reply to PMs

I tried the PM and that worked fine for me through Chrome...
Try clearing your history and Cashe....
I did that this am, and I see now there is a new update on the profile side of this wonderful site! :)
#191406

Please Log in or Create an account to join the conversation.

  • OFL
  • OFL's Avatar
  • Offline
  • Administrator
  • Administrator
  • Founder of OFL
  • Posts: 13309
  • Karma: 38
  • Thank you received: 414

OFL replied the topic: Re: site issue? unable to reply to PMs

So what is happening with chrome?

I may not always be right, but I am always the BOSS :-)
#191412

Please Log in or Create an account to join the conversation.

  • OFL
  • OFL's Avatar
  • Offline
  • Administrator
  • Administrator
  • Founder of OFL
  • Posts: 13309
  • Karma: 38
  • Thank you received: 414

OFL replied the topic: Re: site issue? unable to reply to PMs

Okay, using chrome at the moment, everything seems okay, I will try sending a personal message

I may not always be right, but I am always the BOSS :-)
#191414

Please Log in or Create an account to join the conversation.

  • OFL
  • OFL's Avatar
  • Offline
  • Administrator
  • Administrator
  • Founder of OFL
  • Posts: 13309
  • Karma: 38
  • Thank you received: 414

OFL replied the topic: Re: site issue? unable to reply to PMs

Now I see what you're talking about. Momentarily between posting, it seems that the page is displaying without any of the CSS which controls the layout. I will have a look into it. Has this only started happening today?

I may not always be right, but I am always the BOSS :-)
#191415

Please Log in or Create an account to join the conversation.

  • Miss Nicki
  • Miss Nicki's Avatar
  • Visitor
  • Visitor

Miss Nicki replied the topic: Re: site issue? unable to reply to PMs

It started last night Hun...
#191473

Please Log in or Create an account to join the conversation.

  • OFL
  • OFL's Avatar
  • Offline
  • Administrator
  • Administrator
  • Founder of OFL
  • Posts: 13309
  • Karma: 38
  • Thank you received: 414

OFL replied the topic: Re: site issue? unable to reply to PMs

I'm really not sure why it's doing it, I have posted a message on the Jomsocial Forum so we'll see what they have to say. Anyway, I don't use Google Chrome, I really don't like it at all, nothing beats Firefox in my opinion.

I may not always be right, but I am always the BOSS :-)
#191479

Please Log in or Create an account to join the conversation.

Moderators: Big-KenDRACO
Time to create page: 0.127 seconds