Site Running Slow...

  • Posts: 4502
  • Karma: 1
  • Thank you received: 253

DRACO replied the topic: Re: Site Running Slow...

i had log-out and try to log-in again to test and this what normally shown
in my screen:

Sorry, the page you were looking for could not be found

Showing related results for: www.oscarfishlover.com/
Search results

Oscar Fish Keeping and Care - Tankmates for Oscars - Breeding ...
Oscarfishlover.com is the top and most extensive Oscar Fish resource for information on Oscar Fish aquarium setup, breeding Oscars, suitable tank mates, keeping ...
www.oscarfishlover.com - Cached
oscar fish lovers | Facebook
Facebook is a social utility that connects people with friends and others who work, study and live around them. People use Facebook to keep up with friends, upload an ...
www.facebook.com/group.php?gid=2379738462 - Cached
More results from facebook.com »
OSCAR FISH LOVERS AND KEEPERS | Facebook
OSCAR FISH LOVERS AND KEEPERS - Astronotus ocellatus is a species of fish from the cichlid family known under a variety of common names including oscar, tiger oscar ...
www.facebook.com/pages/OSCAR-FISH-LOVERS-AND-KEEPERS/ ... - Cached
#204964

Please Log in or Create an account to join the conversation.

  • Posts: 11735
  • Thank you received: 297

cebosound replied the topic: Re: Site Running Slow...

hmmmm.

seems to be working fine now.

My YouTube Channel:http://www.youtube.com/user/cebosound1?blend=1&ob=0
#205079

Please Log in or Create an account to join the conversation.

  • Posts: 4502
  • Karma: 1
  • Thank you received: 253

DRACO replied the topic: Re: Site Running Slow...

cebosound wrote: hmmmm.

seems to be working fine now.

yeah it is...but damn Ryan... i love that fish in your avatar... looks like
dolphin but with a body of grouper... i want to have a taste of it LOL!
please watch for it huh! when its gone...you know who the culprit is...
#205082

Please Log in or Create an account to join the conversation.

  • Posts: 11735
  • Thank you received: 297

cebosound replied the topic: Re: Site Running Slow...

DRACO wrote:

cebosound wrote: hmmmm.

seems to be working fine now.

yeah it is...but damn Ryan... i love that fish in your avatar... looks like
dolphin but with a body of grouper... i want to have a taste of it LOL!
please watch for it huh! when its gone...you know who the culprit is...

:lol: . Paul, I have 2 of those fish in the tank. So you can choose the bigger more colorful one (leader of my tank), or the smaller one. Either way I am sure you will love this tasty pan fish. :lol:

... by the way, the site is seeming a little slower today.

My YouTube Channel:http://www.youtube.com/user/cebosound1?blend=1&ob=0
#205519

Please Log in or Create an account to join the conversation.

  • Posts: 11735
  • Thank you received: 297

cebosound replied the topic: Re: Site Running Slow...

I havent been on the site as much lately because I have been extra busy with work, baby, etc. But I have been poking my head in on occasion. I have noticed that they site has still been running slowly. ... Penn, is there anything that can be done to resolve this. This site is running noticeably slower than other forums and sites I have been on lately.

By the way, since i have been away I have been playing with my new phone The Samsung Galaxy Nexus. I have been learning lots of cool things the phone can do. ...... During the process I came across a site that has the most awesome layout and colorscheme. ... Penn, I think this may be the way forward for the site. Keep in mind I don't know much about web design... but do know what is pleasing to the senses during my intereactions. ... CHeck it out:
www.galaxynexusforum.com/

Thanks for listening to a fellow member. :)

My YouTube Channel:http://www.youtube.com/user/cebosound1?blend=1&ob=0
#206544

Please Log in or Create an account to join the conversation.

  • Posts: 11735
  • Thank you received: 297

cebosound replied the topic: Re: Site Running Slow...

bump...

if no response, I will drop it, i promise. ;) :lol:

My YouTube Channel:http://www.youtube.com/user/cebosound1?blend=1&ob=0
#206643

Please Log in or Create an account to join the conversation.

  • Miss Nicki
  • Miss Nicki's Avatar
  • Visitor
  • Visitor

Miss Nicki replied the topic: Re: Site Running Slow...

Hey Ryan

I have noticed too that things at different time of the day have been REALLY slow...
I will email Penn and get his ass in here...
As for the link I LOVE that color scheme!!!
#206647

Please Log in or Create an account to join the conversation.

  • Posts: 11735
  • Thank you received: 297

cebosound replied the topic: Re: Site Running Slow...

Miss Nicki wrote: Hey Ryan

I have noticed too that things at different time of the day have been REALLY slow...
I will email Penn and get his ass in here...
As for the link I LOVE that color scheme!!!

as far as the "different time" thing. i think your right. at this moment, its not lagging at all. :unsure:

and as far as the color scheme of that site, YEAY!!! I am glad you like it! :cheer:

My YouTube Channel:http://www.youtube.com/user/cebosound1?blend=1&ob=0
#206753

Please Log in or Create an account to join the conversation.

  • OFL
  • OFL's Avatar
  • Offline
  • Administrator
  • Administrator
  • Founder of OFL
  • Posts: 13309
  • Karma: 38
  • Thank you received: 414

OFL replied the topic: Re: Site Running Slow...

Guys, I have absolutely no idea why occasionally the site runs slowly, I've looked into it, the hosting company have said is nothing wrong with the server. Sometimes it's perfectly okay, other times is a little bit slow, it's rather difficult to know what to do really.

As for a dark colour scheme, I'm afraid that is out of the question totally. Whereas a dark colour scheme is quite eye-catching, it's rather like winter and summer, the brightness cheers you up, makes you feel good,being in the dark can be depressing, I couldn't sit in front of a dark forum for a long time, especially at night when I'm in bed.

Sorry about the slow this occasionally, I was hoping that somebody who was either a web designer, all array good knowledge of the Internet could have got together with me so we can sort the problem out, I'll try and find out why this keeps happening. The only other option is to change servers, but that is quite a radical step and it certainly doesn't guarantee that it will improve the situation.

EDIT: if you look at the bottom it says how long it takes to create the page, it's taking about 0.3 seconds at the moment, that is quite fast

I may not always be right, but I am always the BOSS :-)
#206769

Please Log in or Create an account to join the conversation.

  • Posts: 328
  • Thank you received: 10

jacki.r3 replied the topic: Re: Site Running Slow...

I run into the problem that I can't post a reply, topic or any thing. I hit submit and my post goes into some big black hole. I can't respond to PM's either. Frustrating and probably pissing some members off. They PM me and I can't answer. Only happens on OFL site. All other site I'm on are fine. Hope this gets posted. Been trying to do this for over a week. Some times it works, most times it doesn't.
#206773

Please Log in or Create an account to join the conversation.

Moderators: Big-KenDRACO
Time to create page: 0.097 seconds