Site Running Slow...

  • Posts: 11735
  • Thank you received: 297

cebosound replied the topic: Re: Site Running Slow...

Right now my Google Chrome is blazing around this site.

it is 1:53 in the morning though. :unsure:

My YouTube Channel:http://www.youtube.com/user/cebosound1?blend=1&ob=0
#209391

Please Log in or Create an account to join the conversation.

  • STAFFIE
  • STAFFIE's Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Pink floyd + fish = Bliss
  • Posts: 2376
  • Thank you received: 40

STAFFIE replied the topic: Re: Site Running Slow...

Pretty much runs like a sack of shit 80% of the time...then i flip over to (Another Site) and all is fine :)

"No promoting of other competing sites either in the forum, chat room or private message system. In the event of receiving such spam messages, please report the incident to a member of the moderating team."

Quoted from the site rules...
And Edited by Admin...
#209399

Please Log in or Create an account to join the conversation.

  • Posts: 11735
  • Thank you received: 297

cebosound replied the topic: Re: Site Running Slow...

The site is running SUPER slow right now (for me). so slow, i can't participate. It's 8:49 PM here right now.

i will try again later. :(

My YouTube Channel:http://www.youtube.com/user/cebosound1?blend=1&ob=0
#210362

Please Log in or Create an account to join the conversation.

  • Posts: 11735
  • Thank you received: 297

cebosound replied the topic: Re: Site Running Slow...

ok. i just tried this site again and everything is running fine. it is now 11:20 PM.

go figure. :S

My YouTube Channel:http://www.youtube.com/user/cebosound1?blend=1&ob=0
#210377

Please Log in or Create an account to join the conversation.

Moderators: Big-KenDRACO
Time to create page: 0.076 seconds