not a feature request but need help

  • CalebZachary
  • CalebZachary's Avatar Topic Author
  • Offline
  • User is blocked
  • User is blocked
  • Posts: 874
  • Thank you received: 44

CalebZachary created the topic: not a feature request but need help

So my tapatalk messed up yesterday. I uninstalled in and reinstalled it and it erased thos forum from recently logged in. Now as you may know you can't find this forum by searching it on tapatalk. You have to come to the mobile site and hit open in app. WellI did that and it freezes and makes tapatalk shut down and makes me force close. I was using tapatalk 2 so I nbought the new one 4. Same issue. Is it tapatalk or ofl? Anyway to add ofl to the search part? I really hate not having access to it other than mobile.
#356803

Please Log in or Create an account to join the conversation.

  • Posts: 4258
  • Thank you received: 203

Big-Ken replied the topic: Re: not a feature request but need help

I just went mobile and it did the same to me, lucky I'm still logged in. I'll shoot Penn an email to let him know of the issue, i know he had a hell of a time installing it and was worried that something wasn't right. For now your screwed :-(
#356807

Please Log in or Create an account to join the conversation.

  • CalebZachary
  • CalebZachary's Avatar Topic Author
  • Offline
  • User is blocked
  • User is blocked
  • Posts: 874
  • Thank you received: 44

CalebZachary replied the topic: Re: not a feature request but need help

Damn. Thanks man. I hope it gets up and running soon. I hate using mobile.
#356810

Please Log in or Create an account to join the conversation.

  • Posts: 4258
  • Thank you received: 203

Big-Ken replied the topic: Re: not a feature request but need help

I know what you mean i cant stand it either, retrieving pm's is a complete nightmare
#356812

Please Log in or Create an account to join the conversation.

  • OFL
  • OFL's Avatar
  • Offline
  • Administrator
  • Administrator
  • Founder of OFL
  • Posts: 13309
  • Karma: 38
  • Thank you received: 414

OFL replied the topic: Re: not a feature request but need help

I'm not sure why this should have happened. Exactly when did it start happening? Can you try and give me an exact time when you notice this happening. The only thing I have done recently is to turn the magic quotes off. I don't know whether this would have been the cause of the problem, but it would be handy to know.

I may not always be right, but I am always the BOSS :-)
#356903

Please Log in or Create an account to join the conversation.

  • Posts: 4258
  • Thank you received: 203

Big-Ken replied the topic: Re: not a feature request but need help

I've been unable to find our forum on a search from the beginning but we were able to get on using the redirect button at the top of the forum when you access it using our phones mobile browser. On tapatalk when you visit once and log in it keeps the forum on the main screen so were not sure when the problem started, tapatalk still works I'm on it now he just can't find it on any searches and the redirect button won't redirect
#356913

Please Log in or Create an account to join the conversation.

  • OFL
  • OFL's Avatar
  • Offline
  • Administrator
  • Administrator
  • Founder of OFL
  • Posts: 13309
  • Karma: 38
  • Thank you received: 414

OFL replied the topic: not a feature request but need help

I've got to be perfectly honest, I have absolutely no idea why this isn't working properly. I have gone into my dashboard in my accounts on Tapatalk and I still have a message "Error!
Tapatalk Plugin is either not installed or installed incorrectly. Retry Help
Error message:More"

This has been there from the very start and I have not been able to work out what's causing it. I will ask on their forum and see if anyone can help.

I may not always be right, but I am always the BOSS :-)
#356927

Please Log in or Create an account to join the conversation.

  • CalebZachary
  • CalebZachary's Avatar Topic Author
  • Offline
  • User is blocked
  • User is blocked
  • Posts: 874
  • Thank you received: 44

CalebZachary replied the topic: not a feature request but need help

yeah when i originally signed up back in may i was able to use the open in app part on my web browser. this just started saturday when i re-installed tapatalk because it wasn't working properly.
#356930

Please Log in or Create an account to join the conversation.

  • OFL
  • OFL's Avatar
  • Offline
  • Administrator
  • Administrator
  • Founder of OFL
  • Posts: 13309
  • Karma: 38
  • Thank you received: 414

OFL replied the topic: not a feature request but need help

Well I uninstalled the old application, downloaded the plug-in from the website, just in case they have updated it, installed it on the website and it crashed the website. So unfortunately I've had to disable it all together for the time being. The problem is, I have really not any ideas how all this stuff works, so I'm finding it difficult to get to the bottom of this issue. I don't even own a mobile phone.

I'm sorry folks, but I'm afraid you're going to have to do manage without this application for the time being.

I may not always be right, but I am always the BOSS :-)
#356943

Please Log in or Create an account to join the conversation.

  • CalebZachary
  • CalebZachary's Avatar Topic Author
  • Offline
  • User is blocked
  • User is blocked
  • Posts: 874
  • Thank you received: 44

CalebZachary replied the topic: not a feature request but need help

Dang. Hope it all gets fixed soon! Did you post in the tapatalk help threads on their support forum?
#356945

Please Log in or Create an account to join the conversation.

Moderators: Big-Ken
Time to create page: 0.128 seconds