Moved post lost??

  • marcus
  • marcus's Avatar Topic Author
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Posts: 2719
  • Karma: 6
  • Thank you received: 0

marcus created the topic: Moved post lost??

I moved 2 posts today but they vanished??? no ghost left?? any idea why??

If the person that made these posts reads this please post again as a error occured and the post was lost. Very sorry.:(

Be the change that you want to see in the world.
Mohandas Gandhi
#24221

Please Log in or Create an account to join the conversation.

  • OFL
  • OFL's Avatar
  • Offline
  • Administrator
  • Administrator
  • Founder of OFL
  • Posts: 13309
  • Karma: 38
  • Thank you received: 414

OFL replied the topic: Re:Moved post lost??

Can you remember what posts they were and where you sent them?

I may not always be right, but I am always the BOSS :-)
#24223

Please Log in or Create an account to join the conversation.

  • marcus
  • marcus's Avatar Topic Author
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Posts: 2719
  • Karma: 6
  • Thank you received: 0

marcus replied the topic: Re:Moved post lost??

Well I think they were both in "introduce yourself" one was "Sick oscar" the other was "is ick preventable" i moved them both to oscar fish or so I thought.

I also think something is wrong with the site or my computer?? The site keeps vanishing leaving only "introduce yourself" and "general info" also when writing in a forum as I am now my writing goes off the page and into the black. i asked BGH about this and he said he was fine no problems? is it just me. it could be the work on the site?

Be the change that you want to see in the world.
Mohandas Gandhi
#24230

Please Log in or Create an account to join the conversation.

  • OFL
  • OFL's Avatar
  • Offline
  • Administrator
  • Administrator
  • Founder of OFL
  • Posts: 13309
  • Karma: 38
  • Thank you received: 414

OFL replied the topic: Re:Moved post lost??

I can't say I have experienced any problems Marcus. I'm pretty sure that if it was a problem with the software we would all be having problems. Have you tried defragmenting your computer, sometimes that can help.

We moved off the old forum software and am now using a brand-new system. It looks virtually the same but it's much more stable and the support is great. The developers have promised us great things to come. I'm not in a rush to develop a new website just yet as we are still reasonably low traffic site. Just over 1000 hits a day may seem quite a lot, but it's not when you compare it to some of the much larger forums.

I may not always be right, but I am always the BOSS :-)
#24231

Please Log in or Create an account to join the conversation.

Moderators: Big-KenDRACO
Time to create page: 0.099 seconds