Alot of problems with the site....(solved)

  • Hazeee
  • Hazeee's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
  • Posts: 64
  • Thank you received: 0

Hazeee created the topic: Alot of problems with the site....(solved)

I don't exactly know what's going on but I thought I would try and bring this to your attention. I tried to contact an administrator but my email was returned.

I keep getting malware warnings when I try to log in from my home pc. It says:

The website at www.oscarfishlovers.com contains elements from the site hit-senders.cn, which appears to contain malware.

I'm on a public pc now and probably won't see any response to this. I hope this gets resolved. Thanks

Hazeee

People call me Donnie. I've got one Tiger O in a 55USG.
#39091

Please Log in or Create an account to join the conversation.

  • Warlock1977
  • Warlock1977's Avatar
  • Offline
  • Expert Boarder
  • Expert Boarder
  • live every day like it is your last
  • Posts: 709
  • Thank you received: 0

Warlock1977 replied the topic: Re:Alot of problems with the site....

My Internet explorer won't let me log onto this site....I have to use Firefox when I get on this site... weird huh
#39092

Please Log in or Create an account to join the conversation.

  • Hazeee
  • Hazeee's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
  • Posts: 64
  • Thank you received: 0

Hazeee replied the topic: Re:Alot of problems with the site....

I use google chrome and IE at home. It won't allow me on with either browser.

People call me Donnie. I've got one Tiger O in a 55USG.
#39093

Please Log in or Create an account to join the conversation.

  • warlock
  • warlock's Avatar
  • Offline
  • Expert Boarder
  • Expert Boarder
  • Oscar lover
  • Posts: 795
  • Karma: 2
  • Thank you received: 0

warlock replied the topic: Re:Alot of problems with the site....

no its not an issue...

@ Hazeee => this might be cause your comp is infected by a virus, malware, trozan etc...

@ warlock (the second) => this site does resolve from IE didnt trying login

If it doesn't kill you, it only makes you stronger...
#39095

Please Log in or Create an account to join the conversation.

  • Hazeee
  • Hazeee's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
  • Posts: 64
  • Thank you received: 0

Hazeee replied the topic: Re:Alot of problems with the site....

I don't have a bug on my pc. My Malware protection is keeping me from logging in. It stops me and presents the warning I posted above.

People call me Donnie. I've got one Tiger O in a 55USG.
#39096

Please Log in or Create an account to join the conversation.

  • Posts: 2719
  • Karma: 6
  • Thank you received: 0

marcus replied the topic: Re:Alot of problems with the site....

Hi Hazeee, sorry to hear you have problems getting onto the site. I have just logged on using google chrome no problems, I mostly use explorer 8 again no problems. I am sure the site dose not contain malware as OFL runs spyware and checks often. As the other member said I would check your comp 1st. if you still have problems please get back.

Sorry again. when i posted this i got the message malware.I will report it to ofl. thanks for pointing it out.

Be the change that you want to see in the world.
Mohandas Gandhi
#39138

Please Log in or Create an account to join the conversation.

  • Warlock1977
  • Warlock1977's Avatar
  • Offline
  • Expert Boarder
  • Expert Boarder
  • live every day like it is your last
  • Posts: 709
  • Thank you received: 0

Warlock1977 replied the topic: Re:Alot of problems with the site....

yeah I tried through the login page and it still did not work... its fine though now I am using firefox and it works great
#39140

Please Log in or Create an account to join the conversation.

  • OFL
  • OFL's Avatar
  • Away
  • Administrator
  • Administrator
  • Founder of OFL
  • Posts: 13309
  • Karma: 38
  • Thank you received: 414

OFL replied the topic: Re:Alot of problems with the site....

I have been having some problems with malicious code being inserted onto some of my sites. A couple of weeks ago I upgraded the FTP program I use to put files onto the server. I then found out there was a problem with it and it was doing weird things to the permissions. Basically, and permissions are a set of rules that allow certain people to access and right to your files. Obviously you don't want everyone to be able to do this. It seems that this problem allowed the malicious code to be inserted on to hundreds and hundreds of pages. Complete nightmare at the moment. I couldn't access the site through Internet Explorer before, but I've just tried it now and I can. So if people could please test for me and tell me exactly what's happening, it will help me.

I may not always be right, but I am always the BOSS :-)
#39154

Please Log in or Create an account to join the conversation.

  • Warlock1977
  • Warlock1977's Avatar
  • Offline
  • Expert Boarder
  • Expert Boarder
  • live every day like it is your last
  • Posts: 709
  • Thank you received: 0

Warlock1977 replied the topic: Re:Alot of problems with the site....

not a problem boss... I am leaving work now and I will hop on the comp at home and let you know.... One thing though it seems to work just fine through firefox I wonder why that is?
#39155

Please Log in or Create an account to join the conversation.

  • OFL
  • OFL's Avatar
  • Away
  • Administrator
  • Administrator
  • Founder of OFL
  • Posts: 13309
  • Karma: 38
  • Thank you received: 414

OFL replied the topic: Re:Alot of problems with the site....

working for me in IE7 & FIREFOX

I may not always be right, but I am always the BOSS :-)
#39156

Please Log in or Create an account to join the conversation.

Moderators: Big-KenDRACO
Time to create page: 0.116 seconds