JPEGS disappearing/not loading??

  • elvis
  • elvis's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
  • Posts: 62
  • Thank you received: 0

elvis created the topic: JPEGS disappearing/not loading??

anyone else having there pics disappear/not loading from there forum post?

i have several not load anyone, and ive noticed a few other peoples pics not loading on there posts as well... :dry: :dry:

im only inquiring becuase i posted a few pics (3) to show my tank set up progression and only the first one loads..ive redone them several times with no success :(
#51373

Please Log in or Create an account to join the conversation.

  • OFL
  • OFL's Avatar
  • Offline
  • Administrator
  • Administrator
  • Founder of OFL
  • Posts: 13309
  • Karma: 38
  • Thank you received: 414

OFL replied the topic: Re:JPEGS disappearing/not loading??

Okay, something strange. Since I upgraded the forum, inserting images from photobucket and including the [IMG] tag doesn't seem to work. I actually included the image below using the "Imagelink" function on here [IMG]http://i205.photobucket.com/albums/bb230/Oscarfishlover/red-Oscar.jpg

I may not always be right, but I am always the BOSS :-)
#51376

Please Log in or Create an account to join the conversation.

  • Posts: 11889
  • Karma: 9
  • Thank you received: 237

Noddy replied the topic: Re:JPEGS disappearing/not loading??

no need for the imagecode, I just copy-paste in Photobucket and the pics show...
#51377

Please Log in or Create an account to join the conversation.

  • OFL
  • OFL's Avatar
  • Offline
  • Administrator
  • Administrator
  • Founder of OFL
  • Posts: 13309
  • Karma: 38
  • Thank you received: 414

OFL replied the topic: Re:JPEGS disappearing/not loading??

Okay, forget what I just said in my previous post. It seems that if you try and add more than one photograph, it will only show the first one. Not sure why it's doing this, I'm going to have to investigate

I may not always be right, but I am always the BOSS :-)
#51378

Please Log in or Create an account to join the conversation.

  • OFL
  • OFL's Avatar
  • Offline
  • Administrator
  • Administrator
  • Founder of OFL
  • Posts: 13309
  • Karma: 38
  • Thank you received: 414

OFL replied the topic: Re:JPEGS disappearing/not loading??


I may not always be right, but I am always the BOSS :-)
#51380

Please Log in or Create an account to join the conversation.

  • Posts: 11889
  • Karma: 9
  • Thank you received: 237

Noddy replied the topic: Re:JPEGS disappearing/not loading??

That doesn't show...
#51381

Please Log in or Create an account to join the conversation.

  • elvis
  • elvis's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
  • Posts: 62
  • Thank you received: 0

elvis replied the topic: Re:JPEGS disappearing/not loading??

Noddy wrote:

That doesn't show...



i posted three pics, they all worked for around 1 day or so, now only the first pic shows up..hhmm

www.oscarfishlover.com/oscar-fish-advice-forum/18-photographs-a-videos/51117-the-tank-set-up-so-far


i replace the other 2 pics with direct links, they seem to work fine.
#51382

Please Log in or Create an account to join the conversation.

  • OFL
  • OFL's Avatar
  • Offline
  • Administrator
  • Administrator
  • Founder of OFL
  • Posts: 13309
  • Karma: 38
  • Thank you received: 414

OFL replied the topic: Re:JPEGS disappearing/not loading??

It's got something to do with the forum upgrades that I carried out yesterday. It's quite common for little problems to occur after an upgrade, I'm working on and we will get it sorted as soon as possible

I may not always be right, but I am always the BOSS :-)
#51383

Please Log in or Create an account to join the conversation.

  • OFL
  • OFL's Avatar
  • Offline
  • Administrator
  • Administrator
  • Founder of OFL
  • Posts: 13309
  • Karma: 38
  • Thank you received: 414

OFL replied the topic: Re:JPEGS disappearing/not loading??


I may not always be right, but I am always the BOSS :-)
#51391

Please Log in or Create an account to join the conversation.

Moderators: Big-KenDRACO
Time to create page: 0.183 seconds