site issue? unable to reply to PMs

  • Posts: 4258
  • Thank you received: 203

Big-Ken replied the topic: Re: site issue? unable to reply to PMs

I also is chrome and also get the strange page, just started today for me

*edit* just noticed I also get the strange page on safari with my iPhone
#191492

Please Log in or Create an account to join the conversation.

  • cebosound
  • cebosound's Avatar Topic Author
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Posts: 11735
  • Thank you received: 297

cebosound replied the topic: Re: site issue? unable to reply to PMs

yep. you guys are all starting to see what i am talking about.

I noticed the PM issue this morning.

I noticed the stange page between post upload ... last night.

......................

since this issue , i tried using Internet Explorer for a while. and quickly I realized why I like Chrome so much.

My YouTube Channel:http://www.youtube.com/user/cebosound1?blend=1&ob=0
#191509

Please Log in or Create an account to join the conversation.

  • OFL
  • OFL's Avatar
  • Offline
  • Administrator
  • Administrator
  • Founder of OFL
  • Posts: 13309
  • Karma: 38
  • Thank you received: 414

OFL replied the topic: Re: site issue? unable to reply to PMs

Hi cebo, I have just sent you a private message

I may not always be right, but I am always the BOSS :-)
#191510

Please Log in or Create an account to join the conversation.

  • OFL
  • OFL's Avatar
  • Offline
  • Administrator
  • Administrator
  • Founder of OFL
  • Posts: 13309
  • Karma: 38
  • Thank you received: 414

OFL replied the topic: Re: site issue? unable to reply to PMs

I can see the strange page appearing for probably one seconds, if that. There is obviously something not quite right, but at least it's not actually causing any serious problems. Hopefully we will get it sorted. It might be an issue with the particular template we are using. I just tried posting a message on my other website which has got the same forum software and also the same social networking software and I didn't see any problems. Bear with me guys, I'm sure we can get it fixed ASAP

I may not always be right, but I am always the BOSS :-)
#191512

Please Log in or Create an account to join the conversation.

  • OFL
  • OFL's Avatar
  • Offline
  • Administrator
  • Administrator
  • Founder of OFL
  • Posts: 13309
  • Karma: 38
  • Thank you received: 414

OFL replied the topic: Re: site issue? unable to reply to PMs

test

I may not always be right, but I am always the BOSS :-)
#191661

Please Log in or Create an account to join the conversation.

  • OFL
  • OFL's Avatar
  • Offline
  • Administrator
  • Administrator
  • Founder of OFL
  • Posts: 13309
  • Karma: 38
  • Thank you received: 414

OFL replied the topic: Re: site issue? unable to reply to PMs

testing

I may not always be right, but I am always the BOSS :-)
#191662

Please Log in or Create an account to join the conversation.

  • Posts: 1
  • Thank you received: 0

Jomsocial replied the topic: Re: site issue? unable to reply to PMs

Test with Chromium
#191689

Please Log in or Create an account to join the conversation.

  • cebosound
  • cebosound's Avatar Topic Author
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Posts: 11735
  • Thank you received: 297

cebosound replied the topic: Re: site issue? unable to reply to PMs

ISSUE SOLVED!!!

I WAS JUST ABLE TO REPLY TO A PM USING GOOGLE CHROME!!! :woohoo:

My YouTube Channel:http://www.youtube.com/user/cebosound1?blend=1&ob=0
#191848

Please Log in or Create an account to join the conversation.

Moderators: Big-KenDRACO
Time to create page: 0.087 seconds