Can anybody advice?

  • OFL
  • OFL's Avatar Topic Author
  • Offline
  • Administrator
  • Administrator
  • Founder of OFL
  • Posts: 13312
  • Karma: 38
  • Thank you received: 415

OFL created the topic: Can anybody advice?

I have got this damn annoying problem that keeps rearing its ugly head every time I move websites all do anything with my server. It seems that the cache will not clear on any of my computers and I just cannot work out why this is happening. I've tried disabling my virus software but that doesn't make any difference. I'm beginning to wonder whether it's got something to do with my Internet connection, maybe there something built into the software that stopping me clear my cache.

Here's an example, I have just migrated and upgraded one of my websites. I had to get my hosting company to restore the website because I couldn't access the page. However, they didn't have any problems doing it from there. Even though I'm not getting any errors, the server is pointing to the old location, and not the new account. But this is only happening on my computer, everyone else can fear completely different page to me. Check this out, few click on the link below you will see what I'm talking about, I have made a screenshot of what I see.

Www.tetraplegicliving.com


I may not always be right, but I am always the BOSS :-)
#328226

Please Log in or Create an account to join the conversation.

  • Posts: 11056
  • Thank you received: 877

Rocksor replied the topic: Can anybody advice?

What browser are you using?

I get something called Akeeba Backup installer from the link you gave

www.tetraplegicliving.com/installation/index.php
#328228

Please Log in or Create an account to join the conversation.

  • OFL
  • OFL's Avatar Topic Author
  • Offline
  • Administrator
  • Administrator
  • Founder of OFL
  • Posts: 13312
  • Karma: 38
  • Thank you received: 415

OFL replied the topic: Can anybody advice?

You are seeing what I should be seeing. However, it seems that I am still accessing the old location. And because there is index.html file located there, it's bringing up the wrong website. I cannot understand why this is happening, it seems like years all three computers on my network. Can anyone think of any settings within the BT hub software that could be affecting this?

I am so f***ing tempted to go out tomorrow and get myself a Mac computer, not joking. I really am considering it. I am so cheesed off with PCs, I could throw mine out the window. Is there any reason why I shouldn't go out and buy a Mac computer?

I may not always be right, but I am always the BOSS :-)
#328229

Please Log in or Create an account to join the conversation.

  • Posts: 11056
  • Thank you received: 877

Rocksor replied the topic: Can anybody advice?

Install a new web browser like Chrome or Firefox. The new web browser should not be caching any web pages. If you still have the same problems, then getting a Mac won't help.

Also try unplugging the router, which should clear the cache.
#328233

Please Log in or Create an account to join the conversation.

  • gorgoroth
  • gorgoroth's Avatar
  • Offline
  • Gold Boarder
  • Gold Boarder
  • Evil IT Administrator
  • Posts: 1373
  • Thank you received: 80

gorgoroth replied the topic: Can anybody advice?

installing a new browser might not even solve the issue as your cache is the same for most browsers, you could flush your dns records (ipconfig /flushdns) or you can download something like Cleanup! ( stevengould.org/downloads/cleanup/CleanUp452.exe ) to erase your cookies, temp files, everything you specify it to delete.

that should do the trick, if that's not it you may have the old location set in your hosts file but i doubt it as this means you've been screwing around with the system and you would remember such a thing :D

160 gallon south american
190 gallon malawi
#328234

Please Log in or Create an account to join the conversation.

  • gorgoroth
  • gorgoroth's Avatar
  • Offline
  • Gold Boarder
  • Gold Boarder
  • Evil IT Administrator
  • Posts: 1373
  • Thank you received: 80

gorgoroth replied the topic: Can anybody advice?

Rocksor wrote: Also try unplugging the router, which should clear the cache.

somehow i doubt that as the cache is inside the computer, router merely act as a passthrough, sending packets to the mac adress that requested them and checking to see i those packets are allowed to pass from the wan into the lan

160 gallon south american
190 gallon malawi
#328235

Please Log in or Create an account to join the conversation.

  • Posts: 3605
  • Thank you received: 163

tehmole replied the topic: Can anybody advice?

gorgoroth is on the right path. you can try flushing your DNS or manually clear the cache.
#328240

Please Log in or Create an account to join the conversation.

  • ehall67
  • ehall67's Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Ohio Cichlid Association Chairmen
  • Posts: 15869
  • Thank you received: 439

ehall67 replied the topic: Can anybody advice?

try a water change and salt? :S

The Confidence of Amateurs, is the Envy of Professionals


#328414

Please Log in or Create an account to join the conversation.

  • Posts: 11056
  • Thank you received: 877

Rocksor replied the topic: Can anybody advice?

No...open the windows, and then close it.
#328494

Please Log in or Create an account to join the conversation.

Moderators: Big-KenDRACO
Time to create page: 0.129 seconds