Not allowed to link video?

  • trev
  • trev's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 15
  • Thank you received: 0

trev created the topic: Not allowed to link video?

I am hoping for some insight on this. I have been attempting to add a video, and have created a youtube account for the link. I have done the following on OFL:

* Clicked 'Add Video'
* Read about linking a video to the allowed video providers, and clicked 'Next'
* I add the youtube video URL, and click 'Link Video'

The result is the following warning message:

"This video is not available in your country due to copyright restrictions."

This baffles me, since I am the copyright holder, and cannot link my own video. Is there a workaround for this?

Or... does anybody recommend a video host? There are a lot listed. I tried an unlisted one, photobucket, but no dice :( I'm asking for recommendations because I'm on dialup and it takes a while to upload anything.

Any advice appreciated :)
#86571

Please Log in or Create an account to join the conversation.

  • Posts: 113
  • Thank you received: 0

tom and kelly replied the topic: Re: Not allowed to link video?

photobucket didn't work? youtube is getting cranky with you because its on a different server, try changing your country of residence to america in your profile.

man with d*ck in bikkie barrel not necessarily f*cking crackers
#86575

Please Log in or Create an account to join the conversation.

  • trev
  • trev's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 15
  • Thank you received: 0

trev replied the topic: Re: Not allowed to link video?

@tom and kelly

Nah, photobucket didn't work.

I did try changing my profile information on youtube as well as ofl, but same story. Youtube would be detecting country off IP addresses instead of profile information most likely...

I have just tried Vimeo, and went through the steps to link it. Vimeo links don't appear to be working either:

"Fatal error: Call to a member function data() on a non-object in /home/penn1969/public_html/oscarfishlover.com/components/com_community/libraries/videos/vimeo.php on line 63"

So be it. My wife is going to get her way and I'm going to leave this alone for a while, and pay some attention to her :) Thanks for the suggestions!
#86609

Please Log in or Create an account to join the conversation.

  • OFL
  • OFL's Avatar
  • Offline
  • Administrator
  • Administrator
  • Founder of OFL
  • Posts: 13309
  • Karma: 38
  • Thank you received: 414

OFL replied the topic: Re:Not allowed to link video?

can you send me a link to the YouTube videos itself so I can have a look?

I'm afraid I'm not a great fan of YouTube although I do actually use it for convenience. What annoys me is they are quite happy to let people post severe animal cruelty but will sometimes mute any soundtrack if they think it is breaking copyright laws.

I may not always be right, but I am always the BOSS :-)
#86700

Please Log in or Create an account to join the conversation.

  • trev
  • trev's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 15
  • Thank you received: 0

trev replied the topic: Re:Not allowed to link video?

@OFL

Certainly can:

youtube.com/watch?v=t51UEKtQ65Q
youtube.com/watch?v=VVZnT7S5bTI

Both can be found here:

www.youtube.com/flapgon01

I share your views in regards to youtube. The cr*p I found over the weekend with fish fights, live feeding (eg pirahna feeding on <insert live animal here, including an albino oscar>, etc) .... I can't put it into words really. Was very disappointing. But like you said they will happily mute a sountrack. Twisted world eh?

Thanks for taking a look :)

Hmmm... curious...:




They have embedded themselves into this post in my preview. Lets post this to see...
#86815

Please Log in or Create an account to join the conversation.

  • trev
  • trev's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 15
  • Thank you received: 0

trev replied the topic: Re:Not allowed to link video?

Welp, youtube has made me look like an idiot. I have now successfully added/linked the two videos to my profile. I have done nothing different today than I had yesterday.

Thanks OFL, and Tom & Kelly. I wish I could tell you guys I had done something magical to solve it. Thanks for your time.

Cheers :)
#86817

Please Log in or Create an account to join the conversation.

  • Posts: 11889
  • Karma: 9
  • Thank you received: 237

Noddy replied the topic: Re:Not allowed to link video?

It seems to work fine now.
Lovely O, no markings at all, if i'm right.
Do you defrost those cubes before feeding?
Or your O may suffer brainfreeze! :laugh:
#86832

Please Log in or Create an account to join the conversation.

  • NickiSue
  • NickiSue's Avatar
  • Visitor
  • Visitor

NickiSue replied the topic: Re:Not allowed to link video?

They are both SOOOO Cute!

Nice Videos Hun...

And Noddy you make me LOL!!!
#86833

Please Log in or Create an account to join the conversation.

  • Posts: 165
  • Thank you received: 0

obodobo replied the topic: Re:Not allowed to link video?

Doesn't sand get sucked up in your intake? It's touching the sand. Just inquiring. I have no experience on eheim canister filters. :)

When I'm good, I'm very good.. When I'm bad, I'm f*ckin' better.
#86883

Please Log in or Create an account to join the conversation.

  • PAUL
  • PAUL's Avatar
  • Visitor
  • Visitor

PAUL replied the topic: Re:Not allowed to link video?

nice oscar huh! what is that other fish? yellow zebra?

and yes, i agree with obodobo... you will have problem
later on once oscar started moving substrate, all sand
in that suction area will be sucked by the pump.
#86910

Please Log in or Create an account to join the conversation.

Moderators: Big-KenDRACO
Time to create page: 0.116 seconds